<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>True Love Covers Faults And Failures &#171; The Yellow Press</title>
<link rel="shortcut icon" href="http://yellowpress.com/wp-content/themes/atahualpa/images/favicon/favicon.ico" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://yellowpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Yellow Press &raquo; Feed" href="http://yellowpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Yellow Press &raquo; Comments Feed" href="http://yellowpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Yellow Press &raquo; True Love Covers Faults And Failures Comments Feed" href="http://yellowpress.com/2017/03/18/true-love-covers-faults-and-failures/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yellowpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://yellowpress.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://yellowpress.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://yellowpress.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://yellowpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//yellowpress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//yellowpress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//yellowpress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://yellowpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://yellowpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://yellowpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/atahualpa/js/DD_roundies.js?ver=0.0.2a'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/stray-quotes/inc/stray_ajax.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://yellowpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yellowpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yellowpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Forensic Documents Expert Says Trump 1040 Fake' href='http://yellowpress.com/2017/03/14/forensic-documents-expert-says-trump-1040-fake/' />
<link rel='next' title='NY Politician David Weprin Urges Lobotomies' href='http://yellowpress.com/2017/03/19/ny-politician-david-weprin-urges-lobotomies/' />
<link rel="canonical" href="http://yellowpress.com/2017/03/18/true-love-covers-faults-and-failures/" />
<link rel='shortlink' href='http://wp.me/p30n2g-4qq' />
<link rel="alternate" type="application/json+oembed" href="http://yellowpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyellowpress.com%2F2017%2F03%2F18%2Ftrue-love-covers-faults-and-failures%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yellowpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyellowpress.com%2F2017%2F03%2F18%2Ftrue-love-covers-faults-and-failures%2F&#038;format=xml" />

<!-- Tiny Contact Form -->
<style type="text/css">
.tcf_input {display:none !important; visibility:hidden !important;}

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */
jQuery(document).ready(function(){ 
    
   
  

	/* jQuery('ul#rmenu').superfish(); */
	/* jQuery('ul#rmenu').superfish().find('ul').bgIframe({opacity:false}); */
 
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	
	
	/* Since 3.7.8: Auto resize videos (embed and iframe elements) 
	TODO: Parse parent's dimensions only once per layout column, not per video
	*/
	function bfa_resize_video() {
		jQuery('embed, iframe').each( function() {
			var video = jQuery(this),
			videoWidth = video.attr('width'); // use the attr here, not width() or css()
			videoParent = video.parent(),
			videoParentWidth = parseFloat( videoParent.css( 'width' ) ),
			videoParentBorder = parseFloat( videoParent.css( 'border-left-width' ) ) 
										+  parseFloat( videoParent.css( 'border-right-width' ) ),
			videoParentPadding = parseFloat( videoParent.css( 'padding-left' ) ) 
										+  parseFloat( videoParent.css( 'padding-right' ) ),
			maxWidth = videoParentWidth - videoParentBorder - videoParentPadding;

			if( videoWidth > maxWidth ) {
				var videoHeight = video.attr('height'),
				videoMaxHeight = ( maxWidth / videoWidth * videoHeight );
				video.attr({ width: maxWidth, height: videoMaxHeight });
			} 

		});	
	}
	bfa_resize_video();
	jQuery(window).resize( bfa_resize_video );

		
	jQuery(".post table tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});

	
	jQuery(".post table tr:even").
		addClass("alt");

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button, input#submit").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>

<!--[if IE 6]>
<script type="text/javascript">DD_roundies.addRule("a.posts-icon, a.comments-icon, a.email-icon, img.logo");</script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="True Love Covers Faults And Failures" />
<meta property="og:url" content="http://yellowpress.com/2017/03/18/true-love-covers-faults-and-failures/" />
<meta property="og:description" content="Proddatur (LGBT-GR-TYP-BIN) Gossip Is Sin ‘The words of a talebearer are as wounds, and they go down into the innermost parts of the belly. Proverbs 18:8’ Gossip is sin, and it is cruel and painful…" />
<meta property="article:published_time" content="2017-03-18T15:35:58+00:00" />
<meta property="article:modified_time" content="2017-03-18T15:37:13+00:00" />
<meta property="og:site_name" content="The Yellow Press" />
<meta property="og:image" content="http://yellowpress.com/wp-content/uploads/2017/03/18-3u.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="235" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@david@yellowpress.com" />
<meta name="twitter:image" content="http://yellowpress.com/wp-content/uploads/2017/03/18-3u.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-17014 single-format-standard category-world" >

		<!-- Full Width Header -->
		<div id="header" class="full-width">
		<div id="menu1"><ul id="rmenu2" class="clearfix rMenu-hor rMenu">
<li class="page_item"><a href="http://yellowpress.com/" title="The Yellow Press"><span>Home</span></a></li>
<li class="page_item page-item-370"><a href="http://yellowpress.com/report-the-news/"><span>Join Us!</span></a></li>
<li class="page_item page-item-1176"><a href="http://yellowpress.com/report-news/"><span>Report News!</span></a></li>
<li class="page_item page-item-589"><a href="http://yellowpress.com/free-press-pass/"><span>Free Press Pass</span></a></li>
</ul></div>
  <table id="my_widget_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0">
<colgroup><col /><col style="width:10%" /><col style="width:10%" /><col style="width:470px" /></colgroup><tr>
<td id="my_widget_area_1" align="right" valign="middle"><div id="text-7" class="header-widget widget_text">			<div class="textwidget"><a href="http://yellowpress.com"><img class="alignleft size-full wp-image-16890" src="https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/02/typ-header-1b-400-x-67b.png?resize=400%2C67" alt="" data-recalc-dims="1" /></a></div>
		</div>
</td>
<td id="my_widget_area_2" align="center" valign="middle">
</td>
<td id="my_widget_area_3" align="center" valign="middle">
</td>
<td id="my_widget_area_4" align="left" valign="middle"><div id="advman-16" class="header-widget Advman_Widget"><div class="widget-title"><h3></h3></div><script type="text/javascript"><!--
google_ad_client = "pub-3005787468539540";
/* 468x60, created 8/1/10 */
google_ad_slot = "2067952220";
google_ad_width = 468;
google_ad_height = 60;
allign = "right";
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</td>
</tr></table>   <div id="menu2"><ul id="rmenu" class="clearfix rMenu-hor rMenu">
<li class="cat-item"><a href="http://yellowpress.com/" title="The Yellow Press">Home</a></li>
	<li class="cat-item cat-item-1"><a href="http://yellowpress.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://yellowpress.com/category/horoscope/" >Horoscope</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://yellowpress.com/category/world/" >World</a>
</li>
	<li class="cat-item cat-item-2179"><a href="http://yellowpress.com/category/news-flash/" >News Flash</a>
</li>
</ul></div>
		</div>
		<!-- / Full Width Header -->
<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree" /></colgroup> 

	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="text-17" class="widget widget_text">			<div class="textwidget"><a href="http://yellowpress.com/2017/01/26/warning-content-may-be-specious/"><img class="aligncenter size-full wp-image-16889" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/warning2.jpg?resize=160%2C60" alt="" data-recalc-dims="1" /></a></div>
		</div><div id="stray_widgets-2" class="widget widget_stray_quotes"><div class="widget-title"><h3></h3></div>&#8220;Even the best day can be ruined by a puppy.&#8221;</div><div id="advman-4" class="widget Advman_Widget"><div class="widget-title"><h3></h3></div><script type="text/javascript"><!--
google_ad_client = "ca-pub-3005787468539540";
/* 160x600 typ colors */
google_ad_slot = "2741583358";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

    <table id="center_top_widget_area" class="bfa_widget_area" style="table-layout:fixed;width:100%" cellpadding="0" cellspacing="0" border="0"><tr>
<td id="center_top_widget_area_1" align="center" valign="top">
</td>
<td id="center_top_widget_area_2" align="center" valign="top">
</td>
</tr></table>
		
		
				<div class="clearfix navigation-top">
		<div class="older">&laquo; <a href="http://yellowpress.com/2017/03/19/ny-politician-david-weprin-urges-lobotomies/" rel="next">NY Politician David Weprin Urges Lobotomies</a> &nbsp;</div><div class="newer">&nbsp; <a href="http://yellowpress.com/2017/03/14/forensic-documents-expert-says-trump-1040-fake/" rel="prev">Forensic Documents Expert Says Trump 1040 Fake</a> &raquo;</div></div>				<div class="post-17014 post type-post status-publish format-standard hentry category-world tag-action tag-andhra-pradesh tag-bible tag-d-p-sathya-prakash tag-doruvu-paul-jagan-babu tag-gossip tag-india tag-jesus tag-kadapa tag-let-god-be-true tag-love tag-new-delhi tag-nothing-is-secret tag-proddatur tag-proverbs tag-rayalaseema tag-solomon tag-talebearer tag-truth-endures-forever tag-yellow-press odd" id="post-17014">
						<div class="post-headline"><h1>True Love Covers Faults And Failures</h1></div>		<div class="post-byline">By Doruvu Paul Jagan Babu, 03.18.17</div>		<div class="post-bodycopy clearfix"><p style="text-align: center"><strong>Proddatur (LGBT-GR-TYP-BIN)</strong></p>
<div id="attachment_17015" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-17015 size-full" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/03/18-3u.jpg?resize=640%2C235" alt="" srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/03/18-3u.jpg?w=640 640w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/03/18-3u.jpg?resize=150%2C55 150w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/03/18-3u.jpg?resize=320%2C118 320w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/03/18-3u.jpg?resize=400%2C147 400w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><p class="wp-caption-text">(Picture Source: online-instagram.com)</p></div>
<p style="text-align: center"><strong>Gossip Is Sin</strong></p>
<p style="text-align: justify">‘The words of a talebearer are as wounds, and they go down into the innermost parts of the belly. Proverbs 18:8’</p>
<p style="text-align: justify">Gossip is sin, and it is cruel and painful sin. Spreading news about a person can ruin a reputation and destroy friendships. True love covers faults and failures; telling them is hateful wickedness. Protect others by keeping secrets to yourself and by silencing tattlers.</p>
<p style="text-align: justify">God hates talebearing, which is telling things about another person that should be kept private. It does not matter if the things are true or not. If they are not true, then telling is slander; if they are true, then it is talebearing. If there is not a very strong reason from God or an authority to disclose a personal matter, then keep negative information buried.</p>
<p style="text-align: justify">Talebearers spread private news about others; they are cruel and wicked. God considered this proverb important enough to repeat it (Pr 26:22). Learn the rule. Solomon also wrote, “A talebearer revealeth secrets: but he that is of a faithful spirit concealeth the matter” (Pr 11:13). And, “He that goeth about as a talebearer revealeth secrets” (Pr 20:19).</p>
<p style="text-align: justify">Gossip and tattling at home and school used to be punished, for men once knew God’s law. He condemned talebearing by Moses in 1531 B.C. (Lev 19:16). Talebearing is the same as backbiting, tattling, and whispering in the Bible, four sins that are condemned as wickedness (Pr 16:28; 26:20-26; Ps 15:3; Rom 1:29-30; II Cor 12:20; I Tim 5:13).</p>
<p style="text-align: justify">Mothers used to say, “If you cannot say something good about another person, then say nothing at all about them.” This is precious advice from a generation that feared God and knew Bible wisdom. If only good and positive things were shared about others, just think how loving and unifying that would be for families, businesses, churches, and nations!</p>
<p style="text-align: justify">Talebearing hurts the reputation of the person with the private fault, sin, or event being told; it also hurts the person hearing the report, for it damages his opinion of his friend. The effects of this common sin are very destructive with deep, long-lasting consequences. The damage and pain occurs in the most inner parts, the heart and the soul (Pr 20:27,30).</p>
<p style="text-align: justify">Once you reveal private information, what can you do? It is near impossible to correct your sin. You cannot take back words you foolishly or maliciously let out of your mouth. Those that heard you cannot totally erase what you told them, no matter how much you ask them to try. You have wounded the character and reputation of another; you have undermined friendship or unity by revealing private information about others. This is sin!</p>
<p style="text-align: justify">This sin is the rape of a man or woman’s name and person, which can last a lifetime, so the Bible warns against it often. Learn this lesson of noble character and never violate it. Never say anything critical of others, unless you have to for godly or authority reasons. Think positive things about others, so negative words never come out (Matt 12:34-37).</p>
<p style="text-align: justify">A talebearer tells secrets (Pr 11:13; 20:19). He, or often she, cannot keep the news to himself. He wants to spread it to damage the character and standing of another person or to gratify curiosity and be perceived as an informed person. Both motives are from hell! If you have a concern about another person, tell it to them alone (Pr 25:9; Matt 18:15).</p>
<p style="text-align: justify">What should you do, if a person starts to gossip in your presence? Solomon wrote, “The north wind driveth away rain: so doth an angry countenance a backbiting tongue” (Pr 25:23). You should first get angry to show them that you do not approve at all. If that does not work, tell them they are wrong. If they persist, then get away and stay away.</p>
<p style="text-align: justify">This proverb does not prevent informing an authority about a crime or potential crime. Calling the police about suspicious activities is not talebearing. Reporting a crime is not talebearing. Those in authority have a need for information. Only a little wisdom should see the huge difference between talebearing and helping authority (Gen 37:2; I Cor 1:11).</p>
<p style="text-align: justify">Love is an important part of the Christian religion (Col 3:12-15), and love will only do what is in the best interest of other persons, including keeping personal information secret (Pr 10:12; 17:9; I Pet 4:8). Love of others, their reputations, and their friendships should put a guard on your tongue. Your goal should be to build them up, not tear them down.</p>
<p style="text-align: justify">Many claim to be Christian, but the real evidence and proof is not in words, but in actions (Jas 2:14-20). True Christianity is more a lifestyle than a creed. And the single greatest evidence of Christianity is not faith, but love (Jn 13:34-35; I Cor 13:13). Love shows the greatest change in a person. God declared that a person learning to love others correctly, like never backbiting or talebearing, is greater than an apostle (I Cor 12:31; 13:1-7).</p>
<p style="text-align: justify">(Source: LGBT/PIB/GR/TYP/BIN/USPA/WN/IAIJ)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17014" class="share-facebook sd-button share-icon no-text" href="http://yellowpress.com/2017/03/18/true-love-covers-faults-and-failures/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17014" class="share-twitter sd-button share-icon no-text" href="http://yellowpress.com/2017/03/18/true-love-covers-faults-and-failures/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17014" class="share-google-plus-1 sd-button share-icon no-text" href="http://yellowpress.com/2017/03/18/true-love-covers-faults-and-failures/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17014" class="share-pinterest sd-button share-icon no-text" href="http://yellowpress.com/2017/03/18/true-love-covers-faults-and-failures/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div>						<div class="post-footer"> Tags: <a href="http://yellowpress.com/tag/action/" rel="tag">Action</a>, <a href="http://yellowpress.com/tag/andhra-pradesh/" rel="tag">andhra pradesh</a>, <a href="http://yellowpress.com/tag/bible/" rel="tag">Bible</a>, <a href="http://yellowpress.com/tag/d-p-sathya-prakash/" rel="tag">d p sathya prakash</a>, <a href="http://yellowpress.com/tag/doruvu-paul-jagan-babu/" rel="tag">doruvu paul jagan babu</a>, <a href="http://yellowpress.com/tag/gossip/" rel="tag">Gossip</a>, <a href="http://yellowpress.com/tag/india/" rel="tag">India</a>, <a href="http://yellowpress.com/tag/jesus/" rel="tag">Jesus</a>, <a href="http://yellowpress.com/tag/kadapa/" rel="tag">kadapa</a>, <a href="http://yellowpress.com/tag/let-god-be-true/" rel="tag">Let God Be True</a>, <a href="http://yellowpress.com/tag/love/" rel="tag">Love</a>, <a href="http://yellowpress.com/tag/new-delhi/" rel="tag">New Delhi</a>, <a href="http://yellowpress.com/tag/nothing-is-secret/" rel="tag">Nothing is Secret</a>, <a href="http://yellowpress.com/tag/proddatur/" rel="tag">proddatur</a>, <a href="http://yellowpress.com/tag/proverbs/" rel="tag">Proverbs</a>, <a href="http://yellowpress.com/tag/rayalaseema/" rel="tag">rayalaseema</a>, <a href="http://yellowpress.com/tag/solomon/" rel="tag">Solomon</a>, <a href="http://yellowpress.com/tag/talebearer/" rel="tag">Talebearer</a>, <a href="http://yellowpress.com/tag/truth-endures-forever/" rel="tag">Truth Endures Forever</a>, <a href="http://yellowpress.com/tag/yellow-press/" rel="tag">yellow press</a> |  Category: <a class="world" href="http://yellowpress.com/category/world/" title="World">World</a> </div>		</div><!-- / Post -->	
						
	
			

			<!-- .... -->

	



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/18/true-love-covers-faults-and-failures/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://yellowpress.com/login/?redirect_to=http%3A%2F%2Fyellowpress.com%2F2017%2F03%2F18%2Ftrue-love-covers-faults-and-failures%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
			
    

</td>
<!-- / Main Column -->

<!-- Right Inner Sidebar -->

<!-- Right Sidebar -->
<td id="right">

	<div id="advman-3" class="widget Advman_Widget"><div class="widget-title"><h3></h3></div><script type="text/javascript"><!--
google_ad_client = "ca-pub-3005787468539540";
/* 300x25 typ colors */
google_ad_slot = "7171782956";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div id="advancedrandompostthumbs-2" class="widget widget_advancedrandompostthumbs"><div class="widget-title"><h3>More</h3></div><div class="dv-advanced-random-image-block" style="margin-left: auto;margin-right:auto; text-align: center; width: 100%;"><table class="dv-advanced-random-image-table" style="border-collapse:collapse;border-width:0px;padding:0px;margin:0px;"><tbody><tr><td class="dv-buffer-left" style="px;"></td><td class="dv-image-holder"><div class="dv-advanced-random-image-image" style="display: inline; width:80px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px;" ><a href="http://yellowpress.com/2015/04/18/feeding-the-homeless/" title="Feeding The Homeless" ><img src="http://yellowpress.com/wp-content/uploads/2015/04/2013-03-31-14.55.00-320x240.jpg" title="Feeding The Homeless" class="dv-advanced-random-posts-thumb" width = "80" height = "80" /></a></div>
<div class="dv-advanced-random-image-image" style="display: inline; width:80px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px;" ><a href="http://yellowpress.com/2014/07/30/no-laughing-here/" title="No Laughing Here" ><img src="http://yellowpress.com/wp-content/uploads/2014/07/laugh.jpg" title="No Laughing Here" class="dv-advanced-random-posts-thumb" width = "80" height = "80" /></a></div>
<div class="dv-advanced-random-image-image" style="display: inline; width:80px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px;" ><a href="http://yellowpress.com/2015/03/18/circadian-screwups/" title="Circadian Screwups" ><img src="http://yellowpress.com/wp-content/uploads/2015/03/asleep-e1426719348722-320x258.jpg" title="Circadian Screwups" class="dv-advanced-random-posts-thumb" width = "80" height = "80" /></a></div>
<div class="dv-advanced-random-image-image" style="display: inline; width:80px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px;" ><a href="http://yellowpress.com/2014/07/24/google-and-the-right-to-be-forgotten/" title="Google and the Right to be Forgotten" ><img src="http://yellowpress.com/wp-content/uploads/2014/07/nude-150x95.jpg" title="Google and the Right to be Forgotten" class="dv-advanced-random-posts-thumb" width = "80" height = "80" /></a></div>
<div class="dv-advanced-random-image-image" style="display: inline; width:80px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px;" ><a href="http://yellowpress.com/2014/05/12/public-libraries-vile/" title="Public Libraries Vile" ><img src="http://yellowpress.com/wp-content/uploads/2014/05/wpid-IMG_20140512_103030.jpg" title="Public Libraries Vile" class="dv-advanced-random-posts-thumb" width = "80" height = "80" /></a></div>
<div class="dv-advanced-random-image-image" style="display: inline; width:80px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px;" ><a href="http://yellowpress.com/2015/04/21/even-monkeys-have-morals/" title="Even Monkeys Have Morals" ><img src="http://yellowpress.com/wp-content/uploads/2015/04/organ-grinder-monkey-e1429651871499-312x300.jpg" title="Even Monkeys Have Morals" class="dv-advanced-random-posts-thumb" width = "80" height = "80" /></a></div>
<div class="dv-advanced-random-image-image" style="display: inline; width:80px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px;" ><a href="http://yellowpress.com/2015/10/17/the-prince-of-montenegro-in-official-visit-to-malta/" title="&quot;The Prince of Montenegro in official visit to Malta&quot;" ></a></div>
<div class="dv-advanced-random-image-image" style="display: inline; width:80px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px;" ><a href="http://yellowpress.com/2017/02/02/trump-plans-to-nationalise-facebook-twitter-as-critical-infrastructure/" title="Trump Plans to Nationalize Facebook / Twitter As Critical Infrastructure" ><img src="http://yellowpress.com/wp-content/uploads/2017/02/wp-1486105779076.jpg" title="Trump Plans to Nationalize Facebook / Twitter As Critical Infrastructure" class="dv-advanced-random-posts-thumb" width = "80" height = "80" /></a></div>
<div class="dv-advanced-random-image-image" style="display: inline; width:80px; margin-top:1px; margin-right:1px; margin-bottom:1px; margin-left:1px;" ><a href="http://yellowpress.com/2014/07/12/cdc-spokesman-wants-to-release-anthrax/" title="CDC Spokesman Wants To Release Anthrax" ></a></div>
</td><td class="dv-buffer-right" style="px;"></td></tr></tbody></table></div></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><p><iframe width="420" height="315" src="//www.youtube.com/embed/EBEhv828N-A" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div><div id="text-11" class="widget widget_text"><div class="widget-title"><h3>Free Press Pass</h3></div>			<div class="textwidget"><a href="http://yellowpress.com/free-press-pass/"><img class="aligncenter size-medium wp-image-16891" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/4x6-blank-press-card-black-working.jpg?resize=320%2C216" alt="" data-recalc-dims="1" /></a>

&nbsp;</div>
		</div><div id="tcform_widget-3" class="widget widget_tcform_widget"><div class="widget-title"><h3>Contact Us</h3></div><div class="contactform" id="tcform">
			<form action="#tcform" method="post" id="tinyform">
			<div>
			<input name="tcf_name" id="tcf_name" value="" class="tcf_input" />
			<input name="tcf_sendit" id="tcf_sendit" value="1" class="tcf_input" />
			<label for="tcf_sender" class="tcf_label">Name:</label>
			<input name="tcf_sender" id="tcf_sender" size="30" value="" class="tcf_field" />
			<label for="tcf_email" class="tcf_label">Email:</label>
			<input name="tcf_email" id="tcf_email" size="30" value="" class="tcf_field" />
			<label for="tcf_subject" class="tcf_label">Subject:</label>
			<input name="tcf_subject" id="tcf_subject" size="30" value="TYP Contact" class="tcf_field" />
			<label for="tcf_msg" class="tcf_label">Your Message:</label>
			<textarea name="tcf_msg" id="tcf_msg" class="tcf_textarea" cols="30" rows="10"></textarea>
			<input name="ZW1pdF90bmVycnVj" type="hidden" value="MzQxMzg5OTg0MQ==" />
<input name="YWhjdHBhYw==" type="hidden" value="ODkwNTM4MDg1Ng==" />
<label class="tcf_label" style="display:inline" for="tcf_captcha">Please answer, to cut spam. <b>19 - 11 = </b></label> <input id="tcf_captcha" name="cmV3c25h" type="text" size="2" />
	
			<input type="submit" name="submit" id="contactsubmit" class="tcf_submit" value="Submit"  onclick="return checkForm('');" />
			</div>
			</form></div>
		<script type="text/javascript">
		//<![CDATA[
		function checkForm( n )
		{
			var f = new Array();
			f[1] = document.getElementById('tcf_sender' + n).value;
			f[2] = document.getElementById('tcf_email' + n).value;
			f[3] = document.getElementById('tcf_subject' + n).value;
			f[4] = document.getElementById('tcf_msg' + n).value;
			f[5] = f[6] = f[7] = f[8] = f[9] = '-';
		
		var msg = "";
		for ( i=0; i < f.length; i++ )
		{
			if ( f[i] == "" )
				msg = "Please fill out all fields.\nPlease fill out all fields.\n\n";
		}
		if ( !isEmail(f[2]) )
			msg += "Wrong Email.\nWrong Email.";
		if ( msg != "" )
		{
			alert(msg);
			return false;
		}
	}
	function isEmail(email)
	{
		var rx = /^([^\s@,:"<>]+)@([^\s@,:"<>]+\.[^\s@,:"<>.\d]{2,}|(\d{1,3}\.){3}\d{1,3})$/;
		var part = email.match(rx);
		if ( part )
			return true;
		else
			return false
	}
	//]]>
	</script>
	</div><div id="text-19" class="widget widget_text">			<div class="textwidget"><script type='text/javascript' src='https://www.etsy.com/assets/js/etsy_mini_shop.js'></script><script type='text/javascript'>new Etsy.Mini(12484847,'gallery',4,3,0,'https://www.etsy.com');</script></div>
		</div>
</td>
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->


</table><!-- / layout -->
</div><!-- / container -->
</div><!-- / wrapper -->

</body>
</html><script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'44417560',post:'17014',tz:'-7',srv:'yellowpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '44417560', '17014' ]);
</script>
