<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://yellowpress.com/xmlrpc.php" />
<title>Saudi Arabia Ambassador Meets Minority Affairs Minister &#8211; The Yellow Press</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Yellow Press &raquo; Feed" href="http://yellowpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Yellow Press &raquo; Comments Feed" href="http://yellowpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Yellow Press &raquo; Saudi Arabia Ambassador Meets Minority Affairs Minister Comments Feed" href="http://yellowpress.com/2017/05/02/saudi-arabia-ambassador-meets-minority-affairs-minister/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/yellowpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://yellowpress.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://yellowpress.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://yellowpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='somdn-style-css'  href='http://yellowpress.com/wp-content/plugins/download-now-for-woocommerce/assets/css/somdn-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://yellowpress.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://yellowpress.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//yellowpress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//yellowpress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//yellowpress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://yellowpress.com/wp-content/themes/colormag/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://yellowpress.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='http://yellowpress.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://yellowpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://yellowpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://yellowpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/yellowpress.com\/wp-admin\/admin-ajax.php","nonce":"0028dfb23d","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "5";
</script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.4'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.7.4'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/stray-quotes/inc/stray_ajax.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://yellowpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://yellowpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://yellowpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JP Nadda Inaugurates First-Ever Induction Training Programme For New Recruits Of Central Health Services' href='http://yellowpress.com/2017/05/02/jp-nadda-inaugurates-first-ever-induction-training-programme-for-new-recruits-of-central-health-services/' />
<link rel='next' title='Government Committed For Job Security, Wage Security And Social Security Of Workers: Bandaru Dattatreya' href='http://yellowpress.com/2017/05/02/government-committed-for-job-security-wage-security-and-social-security-of-workers-bandaru-dattatreya/' />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="WooCommerce 3.0.5" />
<link rel="canonical" href="http://yellowpress.com/2017/05/02/saudi-arabia-ambassador-meets-minority-affairs-minister/" />
<link rel='shortlink' href='http://wp.me/p30n2g-4yw' />
<link rel="alternate" type="application/json+oembed" href="http://yellowpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyellowpress.com%2F2017%2F05%2F02%2Fsaudi-arabia-ambassador-meets-minority-affairs-minister%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://yellowpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fyellowpress.com%2F2017%2F05%2F02%2Fsaudi-arabia-ambassador-meets-minority-affairs-minister%2F&#038;format=xml" />

<!-- Tiny Contact Form -->
<style type="text/css">
.tcf_input {display:none !important; visibility:hidden !important;}

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saudi Arabia Ambassador Meets Minority Affairs Minister" />
<meta property="og:url" content="http://yellowpress.com/2017/05/02/saudi-arabia-ambassador-meets-minority-affairs-minister/" />
<meta property="og:description" content="Various Issues Related To Indian Haj Pilgrims Discussed New Delhi (PIB-TYP-BIN): Minister of State for Minority Affairs (I/C) Mr. Mukhtar Abbas Naqvi and Saudi Arabia Ambassador in India Dr. Saud M…" />
<meta property="article:published_time" content="2017-05-02T11:15:44+00:00" />
<meta property="article:modified_time" content="2017-05-02T11:24:03+00:00" />
<meta property="og:site_name" content="The Yellow Press" />
<meta property="og:image" content="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?fit=800%2C438" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="438" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@david@yellowpress.com" />
<meta name="twitter:image" content="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?fit=800%2C438&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=270%2C270" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

.entry-date {
    display: none;
}

Click the help icon above to learn more.
*/

			</style>
		</head>

<body class="post-template-default single single-post postid-17516 single-format-standard wp-custom-logo  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  	<div class="date-in-header">
		Tuesday, May 2, 2017	</div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="http://yellowpress.com/2017/05/01/the-small-things/" title="The Small Things">The Small Things</a>
         </li>
               <li>
            <a href="http://yellowpress.com/2017/04/30/i-love-you-mary-magdaline/" title="I Love You Mary Magdalene">I Love You Mary Magdalene</a>
         </li>
               <li>
            <a href="http://yellowpress.com/2017/04/30/tech-wont-save-us-its-insane/" title="Tech Won&#8217;t Save Us, It&#8217;s Insane">Tech Won&#8217;t Save Us, It&#8217;s Insane</a>
         </li>
               <li>
            <a href="http://yellowpress.com/2017/04/26/spoiling-for-a-fight/" title="Spoiling For A Fight">Spoiling For A Fight</a>
         </li>
               <li>
            <a href="http://yellowpress.com/2017/04/14/no-comprendo-an-interview-with-a-mojado/" title="No Comprendo, An Interview With A Mojado">No Comprendo, An Interview With A Mojado</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/TheYellowPress" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/theyellowpress?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/b/100886086520107917209/" target="_blank"><i class="fa fa-google-plus"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://yellowpress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="67" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-typ-header-1b-400-x-67b.png?fit=400%2C67" class="custom-logo" alt="" itemprop="logo" srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-typ-header-1b-400-x-67b.png?w=400 400w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-typ-header-1b-400-x-67b.png?resize=150%2C25 150w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-typ-header-1b-400-x-67b.png?resize=320%2C54 320w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-typ-header-1b-400-x-67b.png?resize=392%2C67 392w" sizes="(max-width: 400px) 100vw, 400px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="http://yellowpress.com/" title="The Yellow Press" rel="home">The Yellow Press</a>
                        </h3>
                     							                        <p id="site-description">Citizen Journalism and Entertainment</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-45" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- typ header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3005787468539540"
     data-ad-slot="3960099354"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="http://yellowpress.com/" title="The Yellow Press"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-custom" class="menu"><li id="menu-item-17074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17074"><a href="http://yellowpress.com/report-news/">Report News!</a></li>
<li id="menu-item-17488" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17488"><a href="http://yellowpress.com/product/free-press-pass/">Free Press Pass</a></li>
<li id="menu-item-17072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17072"><a href="http://yellowpress.com/category/news/">News</a></li>
<li id="menu-item-17076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17076"><a href="http://yellowpress.com/report-the-news/">Join Us!</a></li>
<li id="menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17073"><a href="http://yellowpress.com/category/news/world/">World</a></li>
<li id="menu-item-17071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17071"><a href="http://yellowpress.com/category/entertainment-news/horoscope/">Horoscope</a></li>
<li id="menu-item-17524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17524"><a href="http://yellowpress.com/login/">Login</a></li>
</ul></div>                                    <div class="random-post">
               <a href="http://yellowpress.com/2015/03/10/kids-more-worthless-than-ever/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                                   <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="http://yellowpress.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-17516" class="post-17516 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-andhra-pradesh tag-bilateral-relations tag-d-p-sathya-prakash tag-doruvu-paul-jagan-babu tag-dr-saud-mohammed-al-sati tag-haj-pilgrims tag-india tag-kadapa tag-ksa-ambassador tag-ministry-of-minority-affairs tag-mukhtar-abbas-naqvi tag-new-delhi tag-nothing-is-secret tag-proddatur tag-rayalaseema tag-truth-endures-forever tag-yellow-press">
	
   
         <div class="featured-image">
               <a href="http://yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg" class="image-popup"><img width="800" height="438" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?resize=800%2C438" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?w=800 800w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?resize=150%2C82 150w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?resize=320%2C175 320w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?resize=768%2C420 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://yellowpress.com/category/news/world/" style="background:#96d668" rel="category tag">World</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Saudi Arabia Ambassador Meets Minority Affairs Minister   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="http://yellowpress.com/2017/05/02/saudi-arabia-ambassador-meets-minority-affairs-minister/" title="04:15" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-05-02T04:15:44+00:00">2017/05/02</time><time class="updated" datetime="2017-05-02T04:24:03+00:00">2017/05/02</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://yellowpress.com/author/doruvu-paul-jagan-babu/" title="Doruvu Paul Jagan Babu">Doruvu Paul Jagan Babu</a></span></span>

      <span class="tag-links"><i class="fa fa-tags"></i><a href="http://yellowpress.com/tag/andhra-pradesh/" rel="tag">andhra pradesh</a>, <a href="http://yellowpress.com/tag/bilateral-relations/" rel="tag">bilateral relations</a>, <a href="http://yellowpress.com/tag/d-p-sathya-prakash/" rel="tag">d p sathya prakash</a>, <a href="http://yellowpress.com/tag/doruvu-paul-jagan-babu/" rel="tag">doruvu paul jagan babu</a>, <a href="http://yellowpress.com/tag/dr-saud-mohammed-al-sati/" rel="tag">Dr. Saud Mohammed Al-Sati</a>, <a href="http://yellowpress.com/tag/haj-pilgrims/" rel="tag">Haj Pilgrims</a>, <a href="http://yellowpress.com/tag/india/" rel="tag">India</a>, <a href="http://yellowpress.com/tag/kadapa/" rel="tag">kadapa</a>, <a href="http://yellowpress.com/tag/ksa-ambassador/" rel="tag">KSA Ambassador</a>, <a href="http://yellowpress.com/tag/ministry-of-minority-affairs/" rel="tag">Ministry of Minority Affairs</a>, <a href="http://yellowpress.com/tag/mukhtar-abbas-naqvi/" rel="tag">Mukhtar Abbas Naqvi</a>, <a href="http://yellowpress.com/tag/new-delhi/" rel="tag">New Delhi</a>, <a href="http://yellowpress.com/tag/nothing-is-secret/" rel="tag">Nothing is Secret</a>, <a href="http://yellowpress.com/tag/proddatur/" rel="tag">proddatur</a>, <a href="http://yellowpress.com/tag/rayalaseema/" rel="tag">rayalaseema</a>, <a href="http://yellowpress.com/tag/truth-endures-forever/" rel="tag">Truth Endures Forever</a>, <a href="http://yellowpress.com/tag/yellow-press/" rel="tag">yellow press</a></span></div>
   	<div class="entry-content clearfix">
   		<figure id="attachment_17517" style="width: 800px" class="wp-caption aligncenter"><img class="wp-image-17517 size-full" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?resize=800%2C438" alt="" srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?w=800 800w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?resize=150%2C82 150w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?resize=320%2C175 320w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/05/2-5a1.jpg?resize=768%2C420 768w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><figcaption class="wp-caption-text">The Ambassador of Saudi Arabia to India, Dr Saud Bin Al-Sati meeting the Minister of State for Minority Affairs (Independent Charge) and Parliamentary Affairs, Mr. Mukhtar Abbas Naqvi, in New Delhi on May 01, 2017.</figcaption></figure>
<p style="text-align: center"><strong>Various Issues Related To Indian Haj Pilgrims Discussed</strong></p>
<p style="text-align: justify"><strong>New Delhi (PIB-TYP-BIN):</strong> Minister of State for Minority Affairs (I/C) Mr. Mukhtar Abbas Naqvi and Saudi Arabia Ambassador in India Dr. Saud Mohammed Al-Sati discussed various issues related to about 1 lakh 70 thousand pilgrims from India going for Haj 2017 in New Delhi on May 1.</p>
<p style="text-align: justify">After significant increase in India’s Haj quota by Saudi Arabia Government, a total of 1,70,025 people will go to Haj pilgrimage this year from India out of which 1,25,025 pilgrims will go through Haj Committee of India while 45,000 people will go through Private Tour Operators.</p>
<p style="text-align: justify">Mr. Naqvi said that under the leadership of Prime Minister Mr. Narendra Modi, bilateral relations between India and Saudi Arabia have been further strengthened. He said that facilities of Haj pilgrims especially their safety is our top priority. Various issues such as visa process, accommodation and transport facilities for the pilgrims were discussed in the meeting.</p>
<p style="text-align: justify">Mr. Naqvi said that all the preparations for Haj this year has been completed before time. He also expressed thanks to the Saudi Arabia Government for increasing India’s annual Haj quota by 34,005. It is the biggest increase in the quota of Haj pilgrims from India after several years.</p>
<p style="text-align: justify">They also discussed reviving the option of sending Haj pilgrims through sea route. Mr. Naqvi said that sending pilgrims through ships will help cut down travel expenses by nearly half as compared to air fares. The practice of ferrying Haj pilgrims between Mumbai and Jeddah by waterways was stopped in 1995. Mr. Naqvi said that another advantage with ships available these days is that they are modern and well-equipped to ferry 4,000 to 5,000 persons at a time. They can cover the 2,300-odd nautical miles one-side distance between Mumbai and Jeddah in just two-three days. Earlier, the old ships used to take 12 to 15 days to cover this distance.</p>
<p style="text-align: justify">Mr. Naqvi said that Ministry of Minority Affairs is in constant touch with Saudi Arabia Government, Haj Committee of India, Air India and other concerned agencies. A team of senior officials from the Ministry and Haj Committee of India had recently visited Saudi Arabia to take stock of various facilities.</p>
<p style="text-align: justify">Mr. Naqvi said that a high level committee, constituted to frame new Haj Policy 2018, will soon submit its report. The new Haj Policy is aimed at making entire Haj process easier and transparent. Haj pilgrims’ facilities will be the focus of the new Haj policy.</p>
<p style="text-align: justify">(Source: PIB/GR/TYP/BIN/USPA/WN/IAIJ)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17516" class="share-facebook sd-button share-icon no-text" href="http://yellowpress.com/2017/05/02/saudi-arabia-ambassador-meets-minority-affairs-minister/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17516" class="share-twitter sd-button share-icon no-text" href="http://yellowpress.com/2017/05/02/saudi-arabia-ambassador-meets-minority-affairs-minister/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17516" class="share-google-plus-1 sd-button share-icon no-text" href="http://yellowpress.com/2017/05/02/saudi-arabia-ambassador-meets-minority-affairs-minister/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17516" class="share-pinterest sd-button share-icon no-text" href="http://yellowpress.com/2017/05/02/saudi-arabia-ambassador-meets-minority-affairs-minister/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://yellowpress.com/2017/05/02/jp-nadda-inaugurates-first-ever-induction-training-programme-for-new-recruits-of-central-health-services/" rel="prev"><span class="meta-nav">&larr;</span> JP Nadda Inaugurates First-Ever Induction Training Programme For New Recruits Of Central Health Services</a></li>
			<li class="next"><a href="http://yellowpress.com/2017/05/02/government-committed-for-job-security-wage-security-and-social-security-of-workers-bandaru-dattatreya/" rel="next">Government Committed For Job Security, Wage Security And Social Security Of Workers: Bandaru Dattatreya <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='http://0.gravatar.com/avatar/367edaec7c6625aa04d7bc98cc587fe7?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/367edaec7c6625aa04d7bc98cc587fe7?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Doruvu Paul Jagan Babu</h4>
               <p class="author-description">International Correspondent for The Yellow Press</p>
         </div>
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://yellowpress.com/2014/10/13/five-tamilnadu-fishermen-missing/" rel="bookmark" title="Five Tamilnadu fishermen missing">Five Tamilnadu fishermen missing</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://yellowpress.com/2014/10/13/five-tamilnadu-fishermen-missing/" title="08:15" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2014-10-13T08:15:40+00:00">2014/10/13</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://yellowpress.com/author/mannan-m-a/" title="Mannan M A">Mannan M A</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://yellowpress.com/2014/10/13/five-tamilnadu-fishermen-missing/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://yellowpress.com/2016/09/17/development-is-the-priority-for-the-nam-group-vice-president/" rel="bookmark" title="Development Is The Priority For The NAM Group: Vice President">Development Is The Priority For The NAM Group: Vice President</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://yellowpress.com/2016/09/17/development-is-the-priority-for-the-nam-group-vice-president/" title="09:21" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-09-17T09:21:01+00:00">2016/09/17</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://yellowpress.com/author/d-p-sathya-prakash/" title="D P Sathya Prakash">D P Sathya Prakash</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://yellowpress.com/2016/09/17/development-is-the-priority-for-the-nam-group-vice-president/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="http://yellowpress.com/2016/11/16/foundations-laid-by-people-like-ashok-parthasarthi-enabled-india-vice-president/" rel="bookmark" title="Foundations Laid By People Like Ashok Parthasarthi Enabled India: Vice President">Foundations Laid By People Like Ashok Parthasarthi Enabled India: Vice President</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="http://yellowpress.com/2016/11/16/foundations-laid-by-people-like-ashok-parthasarthi-enabled-india-vice-president/" title="09:10" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-11-16T09:10:50+00:00">2016/11/16</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://yellowpress.com/author/doruvu-paul-jagan-babu/" title="Doruvu Paul Jagan Babu">Doruvu Paul Jagan Babu</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="http://yellowpress.com/2016/11/16/foundations-laid-by-people-like-ashok-parthasarthi-enabled-india-vice-president/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-43" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- typ rght sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3005787468539540"
     data-ad-slot="8013365750"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="colormag_featured_posts_vertical_widget-5" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">                                       <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="http://yellowpress.com/2015/08/28/live-from-the-field/" title="Live From The Field"><img width="390" height="205" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/08/m_id_418034_onam.jpg?resize=390%2C205" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Live From The Field" title="Live From The Field" srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/08/m_id_418034_onam.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/08/m_id_418034_onam.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://yellowpress.com/category/news/news-flash/" style="background:#dd8808" rel="category tag">News Flash</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://yellowpress.com/2015/08/28/live-from-the-field/" title="Live From The Field">Live From The Field</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://yellowpress.com/2015/08/28/live-from-the-field/" title="20:54" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-28T20:54:20+00:00">2015/08/28</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://yellowpress.com/author/admin/" title="DavidW - Publisher">DavidW - Publisher</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://yellowpress.com/2015/08/28/live-from-the-field/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>In Kerala people celebrating “onam”festival,the last ten days Onam is a festival celebrated in Kerala, India.It is also the state</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11825" class="share-facebook sd-button share-icon no-text" href="http://yellowpress.com/2015/08/28/live-from-the-field/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11825" class="share-twitter sd-button share-icon no-text" href="http://yellowpress.com/2015/08/28/live-from-the-field/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11825" class="share-google-plus-1 sd-button share-icon no-text" href="http://yellowpress.com/2015/08/28/live-from-the-field/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11825" class="share-pinterest sd-button share-icon no-text" href="http://yellowpress.com/2015/08/28/live-from-the-field/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="http://yellowpress.com/2015/07/25/government-of-india-banned-entry-of-journalists-film-makers-into-jails/" title="Government of India banned entry of journalists, film makers into jails."><img width="130" height="90" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2016/07/wp-1467748880010.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Government of India banned entry of journalists, film makers into jails." title="Government of India banned entry of journalists, film makers into jails." srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2016/07/wp-1467748880010.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2016/07/wp-1467748880010.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://yellowpress.com/category/news/news-flash/" style="background:#dd8808" rel="category tag">News Flash</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://yellowpress.com/2015/07/25/government-of-india-banned-entry-of-journalists-film-makers-into-jails/" title="Government of India banned entry of journalists, film makers into jails.">Government of India banned entry of journalists, film makers into jails.</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://yellowpress.com/2015/07/25/government-of-india-banned-entry-of-journalists-film-makers-into-jails/" title="11:51" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-07-25T11:51:36+00:00">2015/07/25</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://yellowpress.com/author/admin/" title="DavidW - Publisher">DavidW - Publisher</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://yellowpress.com/2015/07/25/government-of-india-banned-entry-of-journalists-film-makers-into-jails/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="http://yellowpress.com/2015/05/24/saudi-arabia-to-issue-e-bracelets-for-all-pilgrims/" title="Saudi Arabia to issue e-bracelets for all pilgrims"><img width="130" height="90" src="https://i0.wp.com/yellowpress.com/wp-content/uploads/2015/05/e-bracelet.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Saudi Arabia to issue e-bracelets for all pilgrims" title="Saudi Arabia to issue e-bracelets for all pilgrims" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://yellowpress.com/category/news/news-flash/" style="background:#dd8808" rel="category tag">News Flash</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://yellowpress.com/2015/05/24/saudi-arabia-to-issue-e-bracelets-for-all-pilgrims/" title="Saudi Arabia to issue e-bracelets for all pilgrims">Saudi Arabia to issue e-bracelets for all pilgrims</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://yellowpress.com/2015/05/24/saudi-arabia-to-issue-e-bracelets-for-all-pilgrims/" title="22:02" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-05-24T22:02:10+00:00">2015/05/24</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://yellowpress.com/author/admin/" title="DavidW - Publisher">DavidW - Publisher</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://yellowpress.com/2015/05/24/saudi-arabia-to-issue-e-bracelets-for-all-pilgrims/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="http://yellowpress.com/2015/03/14/ape-goes-ape/" title="Ape Goes Ape"><img width="130" height="90" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/03/img_20150314_104527.jpg?resize=130%2C90" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ape Goes Ape" title="Ape Goes Ape" srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/03/img_20150314_104527.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/03/img_20150314_104527.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="http://yellowpress.com/category/news/news-flash/" style="background:#dd8808" rel="category tag">News Flash</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="http://yellowpress.com/2015/03/14/ape-goes-ape/" title="Ape Goes Ape">Ape Goes Ape</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="http://yellowpress.com/2015/03/14/ape-goes-ape/" title="22:29" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-03-14T22:29:35+00:00">2015/03/14</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://yellowpress.com/author/admin/" title="DavidW - Publisher">DavidW - Publisher</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="http://yellowpress.com/2015/03/14/ape-goes-ape/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      </aside><aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-custom-container"><ul id="menu-custom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17074"><a href="http://yellowpress.com/report-news/">Report News!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17488"><a href="http://yellowpress.com/product/free-press-pass/">Free Press Pass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17072"><a href="http://yellowpress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17076"><a href="http://yellowpress.com/report-the-news/">Join Us!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17073"><a href="http://yellowpress.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17071"><a href="http://yellowpress.com/category/entertainment-news/horoscope/">Horoscope</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17524"><a href="http://yellowpress.com/login/">Login</a></li>
</ul></div></aside><aside id="colormag_125x125_advertisement_widget-3" class="widget widget_125x125_advertisement clearfix">
      <div class="advertisement_125x125">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>promos</span></h3>            </div>
               </div>
      </aside><aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
               </div>
      </aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-38" class="widget widget_text clearfix"><h3 class="widget-title"><span>About The Yellow Press</span></h3>			<div class="textwidget">What you don't know can hurt you.</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-39" class="widget widget_text clearfix"><h3 class="widget-title"><span>Links That Inform</span></h3>			<div class="textwidget"><ul>
<li> <a href="http://crazymutt.com/">Crazy Mutt</a></li>
<li> <a href="http://appealart.com">Appeal Art</a></li>
<li> <a href="http://newsfromtheroad,com">News From The Road</a></li>
</ul></div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-40" class="widget widget_text clearfix"><h3 class="widget-title"><span>More Info Links</span></h3>			<div class="textwidget"></div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="colormag_300x250_advertisement_widget-4" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
               </div>
      </aside><aside id="text-41" class="widget widget_text clearfix">			<div class="textwidget">Wild wack stuff.</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/TheYellowPress" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/theyellowpress?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/b/100886086520107917209/" target="_blank"><i class="fa fa-google-plus"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="http://yellowpress.com/" title="The Yellow Press" ><span>The Yellow Press</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
			<!-- Advertising Manager v3.5.3 (2.246 seconds.) -->
	<div style="display:none">
	<div class="grofile-hash-map-367edaec7c6625aa04d7bc98cc587fe7">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://yellowpress.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/yellowpress.com\/2017\/05\/02\/saudi-arabia-ambassador-meets-minority-affairs-minister\/":17516,"http:\/\/yellowpress.com\/2015\/08\/28\/live-from-the-field\/":11825};
	</script>
		<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/download-now-for-woocommerce/assets/js/somdn_script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/02\/saudi-arabia-ambassador-meets-minority-affairs-minister\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//yellowpress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='//yellowpress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//yellowpress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/02\/saudi-arabia-ambassador-meets-minority-affairs-minister\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//yellowpress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/05\/02\/saudi-arabia-ambassador-meets-minority-affairs-minister\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//yellowpress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/navigation.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'44417560',post:'17516',tz:'-7',srv:'yellowpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '44417560', '17516' ]);
</script>
</body>
</html>