<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://yellowpress.com/xmlrpc.php" />
<title>Why Did I Say That? &#8211; The Yellow Press</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Yellow Press &raquo; Feed" href="https://yellowpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Yellow Press &raquo; Comments Feed" href="https://yellowpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Yellow Press &raquo; Why Did I Say That? Comments Feed" href="https://yellowpress.com/2017/08/12/why-did-i-say-that/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yellowpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://yellowpress.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://yellowpress.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='aalb_basics_css-css'  href='http://yellowpress.com/wp-content/plugins/amazon-associates-link-builder/css/aalb_basics.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://yellowpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='somdn-style-css'  href='https://yellowpress.com/wp-content/plugins/download-now-for-woocommerce/assets/css/somdn-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://yellowpress.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://yellowpress.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//yellowpress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//yellowpress.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//yellowpress.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://yellowpress.com/wp-content/themes/colormag/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://yellowpress.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://yellowpress.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://yellowpress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://yellowpress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://yellowpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/yellowpress.com\/wp-admin\/admin-ajax.php","nonce":"468e71d923","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "5";
</script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.8.1'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.1'></script>
<![endif]-->
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://yellowpress.com/wp-content/plugins/stray-quotes/inc/stray_ajax.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://yellowpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yellowpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yellowpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;LANY &#8221; LIVE 2017!!!!' href='https://yellowpress.com/2017/08/05/lany-live-2017/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="WooCommerce 3.1.1" />
<link rel="canonical" href="https://yellowpress.com/2017/08/12/why-did-i-say-that/" />
<link rel='shortlink' href='https://wp.me/p30n2g-4Cz' />
<link rel="alternate" type="application/json+oembed" href="https://yellowpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyellowpress.com%2F2017%2F08%2F12%2Fwhy-did-i-say-that%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yellowpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyellowpress.com%2F2017%2F08%2F12%2Fwhy-did-i-say-that%2F&#038;format=xml" />

<!-- Tiny Contact Form -->
<style type="text/css">
.tcf_input {display:none !important; visibility:hidden !important;}

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Did I Say That?" />
<meta property="og:url" content="https://yellowpress.com/2017/08/12/why-did-i-say-that/" />
<meta property="og:description" content="Proddatur (LGBT-TYP-BIN) Success Or Failure Depends On Ability To Rule Tongue ‘The wicked is snared by the transgression of his lips: but the just shall come out of trouble. Proverbs 12:13’ How man…" />
<meta property="article:published_time" content="2017-08-12T12:20:22+00:00" />
<meta property="article:modified_time" content="2017-08-12T12:20:22+00:00" />
<meta property="og:site_name" content="The Yellow Press" />
<meta property="og:image" content="https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg?fit=700%2C331&amp;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="331" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@david@yellowpress.com" />
<meta name="twitter:image" content="https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg?fit=700%2C331&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-logo.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.


Click the help icon above to learn more.
*/

			</style>
		</head>

<body class="post-template-default single single-post postid-17767 single-format-standard wp-custom-logo  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                  	<div class="date-in-header">
		Monday, August 14, 2017	</div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://yellowpress.com/2017/07/25/our-impressionable-youth-trump-addresses-boy-scouts/" title="Our Impressionable Youth &#8211; Trump Addresses Boy Scouts">Our Impressionable Youth &#8211; Trump Addresses Boy Scouts</a>
         </li>
               <li>
            <a href="https://yellowpress.com/2017/07/23/kung-pao/" title="Kung Pao">Kung Pao</a>
         </li>
               <li>
            <a href="https://yellowpress.com/2017/06/26/supreme-court-to-eat-wedding-cake/" title="Supreme Court To Eat Wedding Cake">Supreme Court To Eat Wedding Cake</a>
         </li>
               <li>
            <a href="https://yellowpress.com/2017/05/20/a-big-pile-of-grass/" title="A Big Pile Of Grass">A Big Pile Of Grass</a>
         </li>
               <li>
            <a href="https://yellowpress.com/2017/05/03/watch-join-the-yellow-press-be-a-reporter-on-youtube/" title="Join The Yellow Press, Be A Reporter">Join The Yellow Press, Be A Reporter</a>
         </li>
            </ul>
   </div>
   
                  	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/TheYellowPress" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/theyellowpress?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/b/100886086520107917209/" target="_blank"><i class="fa fa-google-plus"></i></a></li>		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="https://yellowpress.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="400" height="67" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-typ-header-1b-400-x-67b.png?fit=400%2C67&amp;ssl=1" class="custom-logo" alt="The Yellow Press" itemprop="logo" srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-typ-header-1b-400-x-67b.png?w=400&amp;ssl=1 400w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-typ-header-1b-400-x-67b.png?resize=150%2C25&amp;ssl=1 150w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-typ-header-1b-400-x-67b.png?resize=320%2C54&amp;ssl=1 320w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2017/02/cropped-typ-header-1b-400-x-67b.png?resize=392%2C67&amp;ssl=1 392w" sizes="(max-width: 400px) 100vw, 400px" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://yellowpress.com/" title="The Yellow Press" rel="home">The Yellow Press</a>
                        </h3>
                     							                        <p id="site-description">Citizen Journalism and Entertainment</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="text-45" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- typ header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3005787468539540"
     data-ad-slot="3960099354"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>						</div>
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://yellowpress.com/" title="The Yellow Press"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-custom" class="menu"><li id="menu-item-17074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17074"><a href="https://yellowpress.com/report-news/">Report News!</a></li>
<li id="menu-item-17488" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17488"><a href="https://yellowpress.com/product/free-press-pass/">Free Press Pass</a></li>
<li id="menu-item-17072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17072"><a href="https://yellowpress.com/category/news/">News</a></li>
<li id="menu-item-17076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17076"><a href="https://yellowpress.com/report-the-news/">Join Us!</a></li>
<li id="menu-item-17073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17073"><a href="https://yellowpress.com/category/news/world/">World</a></li>
<li id="menu-item-17071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17071"><a href="https://yellowpress.com/category/entertainment-news/horoscope/">Horoscope</a></li>
<li id="menu-item-17524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17524"><a href="http://yellowpress.com/login/">Login</a></li>
</ul></div>                                    <div class="random-post">
               <a href="https://yellowpress.com/2014/06/04/kate-middletons-royal-bottom-photoshopped/" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                                   <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://yellowpress.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-17767" class="post-17767 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-andhra-pradesh tag-bible tag-d-p-sathya-prakash tag-doruvu-paul-jagan-babu tag-india tag-jesus tag-kadapa tag-let-god-be-true tag-lips tag-mouth tag-new-delhi tag-nothing-is-secret tag-proddatur tag-proverbs tag-rayalaseema tag-solomon tag-speech tag-truth-endures-forever tag-yellow-press">
	
   
         <div class="featured-image">
               <a href="https://yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg" class="image-popup"><img width="700" height="331" src="https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg?resize=700%2C331&amp;ssl=1" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg?resize=150%2C71&amp;ssl=1 150w, https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg?resize=320%2C151&amp;ssl=1 320w" sizes="(max-width: 700px) 100vw, 700px" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://yellowpress.com/category/news/world/" style="background:#96d668" rel="category tag">World</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Why Did I Say That?   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://yellowpress.com/2017/08/12/why-did-i-say-that/" title="05:20" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-08-12T05:20:22+00:00">2017/08/12</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://yellowpress.com/author/doruvu-paul-jagan-babu/" title="Doruvu Paul Jagan Babu">Doruvu Paul Jagan Babu</a></span></span>

      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://yellowpress.com/tag/andhra-pradesh/" rel="tag">andhra pradesh</a>, <a href="https://yellowpress.com/tag/bible/" rel="tag">Bible</a>, <a href="https://yellowpress.com/tag/d-p-sathya-prakash/" rel="tag">d p sathya prakash</a>, <a href="https://yellowpress.com/tag/doruvu-paul-jagan-babu/" rel="tag">doruvu paul jagan babu</a>, <a href="https://yellowpress.com/tag/india/" rel="tag">India</a>, <a href="https://yellowpress.com/tag/jesus/" rel="tag">Jesus</a>, <a href="https://yellowpress.com/tag/kadapa/" rel="tag">kadapa</a>, <a href="https://yellowpress.com/tag/let-god-be-true/" rel="tag">Let God Be True</a>, <a href="https://yellowpress.com/tag/lips/" rel="tag">Lips</a>, <a href="https://yellowpress.com/tag/mouth/" rel="tag">Mouth</a>, <a href="https://yellowpress.com/tag/new-delhi/" rel="tag">New Delhi</a>, <a href="https://yellowpress.com/tag/nothing-is-secret/" rel="tag">Nothing is Secret</a>, <a href="https://yellowpress.com/tag/proddatur/" rel="tag">proddatur</a>, <a href="https://yellowpress.com/tag/proverbs/" rel="tag">Proverbs</a>, <a href="https://yellowpress.com/tag/rayalaseema/" rel="tag">rayalaseema</a>, <a href="https://yellowpress.com/tag/solomon/" rel="tag">Solomon</a>, <a href="https://yellowpress.com/tag/speech/" rel="tag">Speech</a>, <a href="https://yellowpress.com/tag/truth-endures-forever/" rel="tag">Truth Endures Forever</a>, <a href="https://yellowpress.com/tag/yellow-press/" rel="tag">yellow press</a></span></div>
   	<div class="entry-content clearfix">
   		<p style="text-align: center"><strong>Proddatur (LGBT-TYP-BIN)</strong></p>
<figure id="attachment_17768" style="width: 700px" class="wp-caption aligncenter"><img class="size-full wp-image-17768" src="https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg?resize=700%2C331" alt="" srcset="https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg?w=700&ssl=1 700w, https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg?resize=150%2C71&ssl=1 150w, https://i1.wp.com/yellowpress.com/wp-content/uploads/2017/08/12a-8.jpg?resize=320%2C151&ssl=1 320w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><figcaption class="wp-caption-text">(Picture Source: pixabay.com)</figcaption></figure>
<p style="text-align: center"><strong>Success Or Failure Depends On Ability To Rule Tongue</strong></p>
<p style="text-align: justify">‘The wicked is snared by the transgression of his lips: but the just shall come out of trouble. Proverbs 12:13’</p>
<p style="text-align: justify">How many times have you said to yourself, “Why did I say that?” The beauty and power of discretion and wisdom are to consider your words before they come out, so you do not have to regret them. Solomon used many proverbs to show that wise speech begins in the heart (Pr 16:23), cuts the number of words in half (Pr 17:27-28), rules your spirit (Pr 14:29), speaks slowly (Pr 29:11, 20), and speaks carefully (Pr 10:31-32).</p>
<p style="text-align: justify">Your mouth can get you into a lot of trouble, or it can get you out of trouble. A fool seldom thinks before he speaks, or he thinks with a cruel or profane heart, so his words trap him in difficulties and bring punishment (Pr 18:6-7). But a righteous man, choosing good speech by the rules of wisdom, saves himself from the wrath of God and man.</p>
<p style="text-align: justify">Consider suretiship, or cosigning loans. Hasty agreements to guarantee the financial performance of others are dangerous (Pr 22:26-27). They should be avoided with great care, and you should spare no pain getting out of ones you are in (Pr 6:1-5). How do they originate? You hear a plea for cosigning, and your lips make the foolish commitment!</p>
<p style="text-align: justify">Consider vows. God warns against and condemns foolish vows (Eccl 5:1-7). Profane men without due caution are quick to say most anything in church or prayer, thus binding their souls before God. They err greatly to think that words are no big problem and they can get out of oaths easily (Pr 20:25). Wise men speak with fear and trembling before God.</p>
<p style="text-align: justify">Consider conflict. A wicked man facing the wrath of an adversary must respond in kind, because his heart is proud and stubborn. He cannot and will not learn the lesson that a soft answer turns away wrath but harsh words stir it up further (Pr 15:1; 17:14). He will try to win the controversy, for he has no sincere ability or desire for peace (Pr 11:12).</p>
<p style="text-align: justify">Consider private cursing. A fool has no discretion. His heart must say its most depraved thoughts. He curses the king or the rich in his home, and he cannot understand how his words get to the offended party (Eccl 10:20). A wise man learns to think good thoughts and not let evil words escape his lips in any setting (Pr 16:23; Matt 5:21-22).</p>
<p style="text-align: justify">Paul warned about three kinds of speech that are common and popular today – filthiness, foolish talking, and jesting (Eph 5:3-8). But such speech is not convenient, meaning it is inappropriate and causes trouble, because it is not proper or fitting. What is the cure? Replace such speech with giving thanks instead. What a difference that would make!</p>
<p style="text-align: justify">Your success or failure depends on your ability to rule your tongue. If you do not learn to control and guard your speech, you will get yourself into much pain and trouble. It is so much better to think pure thoughts, reduce your words, slow your speech, and speak very carefully with an eye to the consequences (Jas 3:2). A wise man works diligently to form godly words for speaking only after deliberation and examination (Ps 19:14; 141:1-4).</p>
<p style="text-align: justify">Judgment Day will include every idle word you have spoken (Matt 12:36-37). For this reason Paul wrote that your speech should be gracious (Col 4:6). Such a choice will save you from trouble and bring praise and promotion from others (Pr 22:11). You will grow in favor with both God and men by one of the easiest ways possible.</p>
<p style="text-align: justify">(Source: LGBT/PIB/GR/TYP/BIN/USPA/WN/IAIJ)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17767" class="share-facebook sd-button share-icon no-text" href="https://yellowpress.com/2017/08/12/why-did-i-say-that/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17767" class="share-twitter sd-button share-icon no-text" href="https://yellowpress.com/2017/08/12/why-did-i-say-that/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-17767" class="share-google-plus-1 sd-button share-icon no-text" href="https://yellowpress.com/2017/08/12/why-did-i-say-that/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-17767" class="share-pinterest sd-button share-icon no-text" href="https://yellowpress.com/2017/08/12/why-did-i-say-that/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://yellowpress.com/2017/08/05/lany-live-2017/" rel="prev"><span class="meta-nav">&larr;</span> &#8220;LANY &#8221; LIVE 2017!!!!</a></li>
			<li class="next"></li>
		</ul>
	
               <div class="author-box">
            <div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/367edaec7c6625aa04d7bc98cc587fe7?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/367edaec7c6625aa04d7bc98cc587fe7?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div>
               <h4 class="author-name">Doruvu Paul Jagan Babu</h4>
               <p class="author-description">International Correspondent for The Yellow Press</p>
         </div>
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://yellowpress.com/2016/05/26/govt-to-offer-incentives-to-young-start-ups-dr-jitendra-singh/" rel="bookmark" title="Govt. To Offer Incentives To Young Start-Ups: Dr. Jitendra Singh">Govt. To Offer Incentives To Young Start-Ups: Dr. Jitendra Singh</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://yellowpress.com/2016/05/26/govt-to-offer-incentives-to-young-start-ups-dr-jitendra-singh/" title="10:16" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-05-26T10:16:00+00:00">2016/05/26</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://yellowpress.com/author/d-p-sathya-prakash/" title="D P Sathya Prakash">D P Sathya Prakash</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://yellowpress.com/2016/05/26/govt-to-offer-incentives-to-young-start-ups-dr-jitendra-singh/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://yellowpress.com/2015/03/30/pml-n-condemns-arrest-of-10th-grade-student/" rel="bookmark" title="PML-N Condemns arrest of 10th grade student">PML-N Condemns arrest of 10th grade student</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://yellowpress.com/2015/03/30/pml-n-condemns-arrest-of-10th-grade-student/" title="10:28" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-03-30T10:28:25+00:00">2015/03/30</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://yellowpress.com/author/ss-aminshinwari/" title="shamsul-Amin Pirzada">shamsul-Amin Pirzada</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://yellowpress.com/2015/03/30/pml-n-condemns-arrest-of-10th-grade-student/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://yellowpress.com/2016/09/13/huge-energy-market-in-india-provides-unique-opportunity-to-invest-in-indian-oil-and-gas-sector-dharmendra-pradhan/" rel="bookmark" title="Huge Energy Market In India Provides Unique Opportunity To Invest In Indian Oil And Gas Sector: Dharmendra Pradhan">Huge Energy Market In India Provides Unique Opportunity To Invest In Indian Oil And Gas Sector: Dharmendra Pradhan</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://yellowpress.com/2016/09/13/huge-energy-market-in-india-provides-unique-opportunity-to-invest-in-indian-oil-and-gas-sector-dharmendra-pradhan/" title="10:07" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-09-13T10:07:50+00:00">2016/09/13</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://yellowpress.com/author/doruvu-paul-jagan-babu/" title="Doruvu Paul Jagan Babu">Doruvu Paul Jagan Babu</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><a href="https://yellowpress.com/2016/09/13/huge-energy-market-in-india-provides-unique-opportunity-to-invest-in-indian-oil-and-gas-sector-dharmendra-pradhan/#respond">0</a></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-43" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- typ rght sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3005787468539540"
     data-ad-slot="8013365750"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="colormag_featured_posts_vertical_widget-5" class="widget widget_featured_posts widget_featured_posts_vertical widget_featured_meta clearfix">                                       <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://yellowpress.com/2015/08/28/live-from-the-field/" title="Live From The Field"><img width="390" height="205" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/08/m_id_418034_onam.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Live From The Field" title="Live From The Field" srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/08/m_id_418034_onam.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/08/m_id_418034_onam.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://yellowpress.com/category/news/news-flash/" style="background:#dd8808" rel="category tag">News Flash</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://yellowpress.com/2015/08/28/live-from-the-field/" title="Live From The Field">Live From The Field</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://yellowpress.com/2015/08/28/live-from-the-field/" title="20:54" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-08-28T20:54:20+00:00">2015/08/28</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://yellowpress.com/author/admin/" title="DavidW - Publisher">DavidW - Publisher</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://yellowpress.com/2015/08/28/live-from-the-field/#respond">0</a></span>
                     </div>
                                          <div class="entry-content">
                        <p>In Kerala people celebrating “onam”festival,the last ten days Onam is a festival celebrated in Kerala, India.It is also the state</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11825" class="share-facebook sd-button share-icon no-text" href="https://yellowpress.com/2015/08/28/live-from-the-field/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11825" class="share-twitter sd-button share-icon no-text" href="https://yellowpress.com/2015/08/28/live-from-the-field/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11825" class="share-google-plus-1 sd-button share-icon no-text" href="https://yellowpress.com/2015/08/28/live-from-the-field/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-11825" class="share-pinterest sd-button share-icon no-text" href="https://yellowpress.com/2015/08/28/live-from-the-field/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="https://yellowpress.com/2015/07/25/government-of-india-banned-entry-of-journalists-film-makers-into-jails/" title="Government of India banned entry of journalists, film makers into jails."><img width="130" height="90" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2016/07/wp-1467748880010.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Government of India banned entry of journalists, film makers into jails." title="Government of India banned entry of journalists, film makers into jails." srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2016/07/wp-1467748880010.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2016/07/wp-1467748880010.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://yellowpress.com/category/news/news-flash/" style="background:#dd8808" rel="category tag">News Flash</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://yellowpress.com/2015/07/25/government-of-india-banned-entry-of-journalists-film-makers-into-jails/" title="Government of India banned entry of journalists, film makers into jails.">Government of India banned entry of journalists, film makers into jails.</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://yellowpress.com/2015/07/25/government-of-india-banned-entry-of-journalists-film-makers-into-jails/" title="11:51" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-07-25T11:51:36+00:00">2015/07/25</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://yellowpress.com/author/admin/" title="DavidW - Publisher">DavidW - Publisher</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://yellowpress.com/2015/07/25/government-of-india-banned-entry-of-journalists-film-makers-into-jails/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://yellowpress.com/2015/05/24/saudi-arabia-to-issue-e-bracelets-for-all-pilgrims/" title="Saudi Arabia to issue e-bracelets for all pilgrims"><img width="130" height="90" src="https://i0.wp.com/yellowpress.com/wp-content/uploads/2015/05/e-bracelet.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Saudi Arabia to issue e-bracelets for all pilgrims" title="Saudi Arabia to issue e-bracelets for all pilgrims" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://yellowpress.com/category/news/news-flash/" style="background:#dd8808" rel="category tag">News Flash</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://yellowpress.com/2015/05/24/saudi-arabia-to-issue-e-bracelets-for-all-pilgrims/" title="Saudi Arabia to issue e-bracelets for all pilgrims">Saudi Arabia to issue e-bracelets for all pilgrims</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://yellowpress.com/2015/05/24/saudi-arabia-to-issue-e-bracelets-for-all-pilgrims/" title="22:02" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-05-24T22:02:10+00:00">2015/05/24</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://yellowpress.com/author/admin/" title="DavidW - Publisher">DavidW - Publisher</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://yellowpress.com/2015/05/24/saudi-arabia-to-issue-e-bracelets-for-all-pilgrims/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://yellowpress.com/2015/03/14/ape-goes-ape/" title="Ape Goes Ape"><img width="130" height="90" src="https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/03/img_20150314_104527.jpg?resize=130%2C90&amp;ssl=1" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Ape Goes Ape" title="Ape Goes Ape" srcset="https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/03/img_20150314_104527.jpg?zoom=2&amp;resize=130%2C90 260w, https://i2.wp.com/yellowpress.com/wp-content/uploads/2015/03/img_20150314_104527.jpg?zoom=3&amp;resize=130%2C90 390w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://yellowpress.com/category/news/news-flash/" style="background:#dd8808" rel="category tag">News Flash</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://yellowpress.com/2015/03/14/ape-goes-ape/" title="Ape Goes Ape">Ape Goes Ape</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://yellowpress.com/2015/03/14/ape-goes-ape/" title="22:29" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-03-14T22:29:35+00:00">2015/03/14</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://yellowpress.com/author/admin/" title="DavidW - Publisher">DavidW - Publisher</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><a href="https://yellowpress.com/2015/03/14/ape-goes-ape/#respond">0</a></span>
                     </div>
                                       </div>

               </div>
                     </div>      </aside><aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-custom-container"><ul id="menu-custom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17074"><a href="https://yellowpress.com/report-news/">Report News!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17488"><a href="https://yellowpress.com/product/free-press-pass/">Free Press Pass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17072"><a href="https://yellowpress.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-17076"><a href="https://yellowpress.com/report-the-news/">Join Us!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17073"><a href="https://yellowpress.com/category/news/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17071"><a href="https://yellowpress.com/category/entertainment-news/horoscope/">Horoscope</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17524"><a href="http://yellowpress.com/login/">Login</a></li>
</ul></div></aside><aside id="colormag_125x125_advertisement_widget-3" class="widget widget_125x125_advertisement clearfix">
      <div class="advertisement_125x125">
                     <div class="advertisement-title">
               <h3 class="widget-title"><span>promos</span></h3>            </div>
               </div>
      </aside><aside id="colormag_300x250_advertisement_widget-3" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
               </div>
      </aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="text-38" class="widget widget_text clearfix"><h3 class="widget-title"><span>About The Yellow Press</span></h3>			<div class="textwidget">What you don't know can hurt you.</div>
		</aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-39" class="widget widget_text clearfix"><h3 class="widget-title"><span>Links That Inform</span></h3>			<div class="textwidget"><ul>
<li> <a href="http://crazymutt.com/">Crazy Mutt</a></li>
<li> <a href="http://appealart.com">Appeal Art</a></li>
<li> <a href="http://newsfromtheroad.com">News From The Road</a></li>
</ul></div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-40" class="widget widget_text clearfix"><h3 class="widget-title"><span>More Info Links</span></h3>			<div class="textwidget"></div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="colormag_300x250_advertisement_widget-4" class="widget widget_300x250_advertisement clearfix">
      <div class="advertisement_300x250">
               </div>
      </aside><aside id="text-41" class="widget widget_text clearfix">			<div class="textwidget">Wild wack stuff.</div>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   							<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/TheYellowPress" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/theyellowpress?lang=en" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://plus.google.com/b/100886086520107917209/" target="_blank"><i class="fa fa-google-plus"></i></a></li>		</ul>
	</div><!-- .social-links -->
	                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://yellowpress.com/" title="The Yellow Press" ><span>The Yellow Press</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
			<!-- Advertising Manager v3.5.3 (2.144 seconds.) -->
	<div style="display:none">
	<div class="grofile-hash-map-367edaec7c6625aa04d7bc98cc587fe7">
	</div>
	</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://yellowpress.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/yellowpress.com\/2017\/08\/12\/why-did-i-say-that\/":17767,"https:\/\/yellowpress.com\/2015\/08\/28\/live-from-the-field\/":11825};
	</script>
		<script type='text/javascript' src='https://yellowpress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/yellowpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/plugins/download-now-for-woocommerce/assets/js/somdn_script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/12\/why-did-i-say-that\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//yellowpress.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='//yellowpress.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//yellowpress.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/12\/why-did-i-say-that\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//yellowpress.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/12\/why-did-i-say-that\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_eb18248a9cd86bc2c2cd0ccd29e6795a"};
/* ]]> */
</script>
<script type='text/javascript' src='//yellowpress.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://yellowpress.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://yellowpress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'44417560',post:'17767',tz:'-7',srv:'yellowpress.com'} ]);
	_stq.push([ 'clickTrackerInit', '44417560', '17767' ]);
</script>
</body>
</html>